Requirements

  • Java 1.6 and up
  • At least 4 MB of RAM

New in 3.2 (01/18/2013)

  • Improved auto-update functionality
  • Bug fixes

Quick Resources

Last edited Feb 2, 2013 at 2:58 PM by Toolsverse, version 4

Comments

No comments yet.